Infrastructure Maintenance for NA Region
Completed
The scheduled maintenance has been completed.
Posted Nov 08, 2024 - 05:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 03:00 UTC
Scheduled
Dear Valued Customer,
We will be undergoing a scheduled maintenance for NA region on 8th of November. During this time tracking updates will be delayed for all the modes expect Last Mile.
Please reach out to Project 44 support if you notice any issues during and after the maintenance window.
Maintenance start:8th November 2024 03:00 AM UTC
Maintenance end: 8th November 2024 05:00 AM UTC
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regard's
Naveen Kumar R
Support Operations Specialist
Posted Nov 07, 2024 - 17:58 UTC
This scheduled maintenance affected: NA - LTL (Visibility Operations Center (VOC), Dispatch API, Documents API, Rating API, Tracking API), NA - Truckload (Visibility Operations Center (VOC), Network Management Center (NMC), Documents API, Rating API, Tendering API, Tracking API, Carrier VOC, Analytics), NA - Parcel (Visibility Operations Center (VOC), Documents API, Tracking API), NA - Ocean (Visibility Operations Center (VOC), Tracking API, Clearmetal Application, Clearmetal Connect, Analytics, Port Intel), NA - Rail (Visibility Operations Center (VOC), Tracking API, Asset Tracking, Shipment Tracking API), NA - Air (Visibility Operations Center (VOC), Tracking API), NA - Container Track & Trace (CTT) (Track & Trace Web Application (CTT), Track & Trace API, Track & Trace Engine), NA - Container Sailing Schedules (CSS) (Sailing Schedules Web Application (CSS), Sailing Schedules API, Sailing Schedules Data Delivery (FTP), Sailing Schedules Engine), and NA - Movement, NA - Visibility Operations Center (VOC), NA - Network Management Center (NMC), NA - Carrier VOC, NA - Driveview, NA - Inventory, NA - Orders, NA - Yard Management (YMS), NA - Appointment Manager, NA - Sandbox.