Scheduled Maintenance Notice

Scheduled for Apr 19, 15:00 UTC  -  Apr 20, 01:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 07, 2026 - 16:28 UTC

Scheduled

Dear Valued Customer,

We will be carrying out scheduled maintenance to improve our systems. During this time, we will be updating our internal services and restarting some background processes that support our Public APIs across both North America and Europe.

This may cause slight delays in updates being processed across services such as Truckload (TL), Less-than-Truckload (LTL), Ocean, Air, Rail, Parcel, and Yard Management System (YMS). Last mile services will not be affected.

The maintenance is expected to last about 10 hours. Our systems will remain available, and no downtime is expected.

Start: April 19th, 2026 – 15:00 UTC
End: April 20th, 2026 – 01:00 UTC

We are committed to providing reliable and high-quality service. If you have any questions, please contact us at support@project44.com.

Regards,
Customer Support
Posted Apr 07, 2026 - 16:24 UTC
This scheduled maintenance affects: EU - Parcel (Documents API, Tracking API), NA - Parcel (Documents API, Tracking API), NA - LTL (Documents API, Rating API, Tracking API), NA - Ocean (Tracking API, Booking API), NA - Rail (Tracking API), NA - Air (Tracking API), EU - LTL (Documents API, Rating API, Tracking API), EU - Ocean (Tracking API, Booking API), EU - Rail (Tracking API), EU - Air (Tracking API), NA - Truckload (Documents API, Rating API, Tracking API, Booking API), EU - Truckload (Documents API, Rating API, Tracking API, Booking API), and NA - Yard Management (YMS), EU - Yard Management (YMS).