Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 29, 2026 - 21:18 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 29, 2026 - 21:15 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of scheduled maintenance to our backend messaging system infrastructure on July 11, 2026. While no downtime is expected during this maintenance window, customers may experience slight increases in response times, latency, or delays in data processing across certain tracking APIs.
Maintenance Schedule:
Start: July 11, 2026, 12:30 AM UTC
End: July 11, 2026, 1:00 PM UTC
Regions Affected: Global
Affected Modes: Truckload (TL), Less-than-Truckload (LTL), Ocean, Air, Rail, Parcel, and Yard Management System (YMS)
As part of our ongoing commitment to providing reliable, high-availability services, we are performing infrastructure maintenance to further enhance the performance, resilience, and scalability of our platform. We have completed extensive testing and validation to minimize customer impact, and no service interruption is anticipated. This notification is being shared as a precautionary measure so that you are aware of the maintenance window should you observe minor delays in processing during this time.
If you have any questions or require assistance, please contact us at [support@project44.com](mailto:support@project44.com).
Posted Jun 29, 2026 - 21:13 UTC
This scheduled maintenance affects: NA - LTL (Dispatch API, Documents API, Rating API, Tracking API), EU - LTL (Dispatch API, Documents API, Rating API, Tracking API), EU - Parcel (Documents API, Tracking API), NA - Parcel (Documents API, Tracking API), NA - Ocean (Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Tendering API, Booking API), NA - Rail (Tracking API, Asset Tracking, Shipment Tracking API), NA - Air (Tracking API), EU - Ocean (Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Booking API, Tendering API), EU - Rail (Tracking API, Asset Tracking, Shipment Tracking API), EU - Air (Tracking API), NA - Truckload (Documents API, Rating API, Tendering API, Tracking API, Carrier VOC, Analytics, Booking API, Tracking Notifications), EU - Truckload (Documents API, Rating API, Tendering API, Tracking API, Carrier VOC, Analytics, Booking API, Tracking Notifications), and NA - Yard Management (YMS), EU - Yard Management (YMS).