API interface disruption for Truckload
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 15:09 UTC
Monitoring
Dear Valued Customer,

The issue with API interface disruption for Truckload shipments has been resolved. Currently, we are monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Team Lead, Customer Support Europe
Posted Aug 09, 2022 - 14:34 UTC
Investigating
Dear Valued Customer,

We are experiencing API interface disruption for Truckload shipments. Our engineering team is investigating and will continue to provide updates as more information becomes available.

Please do not hesitate to reach out to support@project44.com with any questions.

Best regards,

Szymon Przeklasa
Team Lead, Customer Support Europe
Posted Aug 09, 2022 - 13:51 UTC
This incident affected: NA - Truckload (Documents API, Rating API, Tendering API, Tracking API).