Truckload ELD Tracking - Carriers onboarded after June 7th are unable to update asset IDs
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 21:02 UTC
Monitoring
Dear Valued Customer,

Our engineers have deployed a fix into production environments, Truckload Shipments should be able to use carriers onboarded after June 7th, and updating asset IDs, we are still monitoring the performance,

Please do not hesitate to reach out to support@project44.com with any questions.

Alejandro Riveros,
Technical Support Advisor,
https://project44.com
Posted Aug 09, 2022 - 14:47 UTC
Identified
Dear Valued Customers,

We have been experiencing degraded performance on ELD Tracking on any carrier connected since June 8th, the shipments will be on the “Pending tracking method” status but we don’t see a noticeable increase in % compared to the total number of shipments.

Our engineering team has identified the root cause of the issue and we are already working on a fix and will continue to provide updates as more information becomes available.

Best,

Alejandro Riveros,
Technical Support Advisor,
https://project44.com
Posted Aug 04, 2022 - 23:30 UTC
This incident affected: NA - Truckload (Tracking API).