CMA CGM Group issue - Data acquisition latency
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 12:51 UTC
Monitoring
Currently we are resuming the connection with the carrier and are under a hyper-care phase. If any issues arise regarding the data you receive moving forward, please provide examples to our support team who will work to ensure data quality.

As an organization, we are committed to provide a reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards
Posted Jul 28, 2022 - 18:49 UTC
Investigating
Dear Valued Customer,

We are experiencing a substantial latency over the data acquisition for CMA Group and related maritime freighting companies:

- Compagnie Maritime d'Affrètement (CMA CGM),
- Australian National Line (ANL),
- CNC,
- American President Lines (APL).


Our engineering team is investigating and will continue to provide updates as more information becomes available.

Eduardo Atucha
Customer Support
Posted Jun 21, 2022 - 10:51 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).