Container Tracker and Trace (CTT) - product disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 09:29 UTC
Monitoring
Dear Valued Customer,

A service disruption with our Container Tracker and Trace (CTT) product has been resolved. We keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Jan 14, 2023 - 08:57 UTC
Investigating
Dear valued Customer,

We are experiencing a service disruption with our Container Tracker and Trace (CTT) product. The Movement experience is operational and Ocean Tracking updates will be delayed on Movement by a few hours. Our team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Jan 14, 2023 - 08:08 UTC
This incident affected: NA - Container Track & Trace (CTT) (Track & Trace Web Application (CTT)) and EU - Container Track & Trace (CTT) (Track & Trace Web Application (CTT)).