Orient Overseas Container Line (OOCL) - tracking data disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 10:14 UTC
Investigating
Dear Valued Customer,

We are experiencing tracking data acquisition disruption for Orient Overseas Container Line (OOCL)'s shipments (no data updates for subscriptions related to that maritime carrier could happen).

Our engineering team is investigating and will continue to provide updates as more information becomes available.

Please do not hesitate to reach out to support@project44.com with any questions.

Best regards,

Szymon Przeklasa
Team Lead, Customer Support Europe
Posted Jun 20, 2022 - 07:29 UTC
This incident affected: NA - Container Track & Trace (CTT) (Track & Trace API), EU - Container Track & Trace (CTT) (Track & Trace API), and Upstream Network Providers (Ocean Carrier).