CTII - Dispatch and Rating outage
Incident Report for P44 Status Page
Resolved
Dear valued Customer,

As per CTII's confirmation, all their services, the issue with their Dispatch and Rating API's are addressed and are back to normal. If you run into any further issue, don't hesitate in reaching out to Support at support@project44.com, we will be happy to assist,

Regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Aug 12, 2022 - 17:49 UTC
Investigating
Dear valued Customer,

Currently Central Transport (CTII) is experiencing an outage on their dispatch and rating services, when these are used, the following error message it's being retrieved: "com.sun.xml.internal.ws.client.ClientTransportException: The server sent HTTP status code 503: Service Unavailable". CTII is aware of this and it's working towards resolution, no ETA has been provided so far, but as soon as we have any update, we will provide it.

In the meantime, don't hesitate in reaching out to us for further clarification at support@project44.com,

Kind regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Aug 11, 2022 - 17:04 UTC
This incident affected: Upstream Network Providers (LTL Carrier).