EU Movement & VOC login - Partial service disruption
Incident Report for P44 Status Page
Resolved
Dear valued Customer,

We want to confirm that the issue is fully resolved and you should no longer experience any further issues related to login into VOC and Movement portal.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jan 31, 2023 - 17:40 UTC
Monitoring
Dear valued Customer,

Our engineering team has been able to identify the issue and resolve it successfully. The Login for both VOC and Movement is back up and working properly.

We will continue to monitor and circle back with any additional information. In the meantime, don't hesitate in reaching out to support@project44.com with any further questions.

Regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jan 31, 2023 - 16:59 UTC
Investigating
Dear valued Customer,

We are experiencing a disruption with the EU Movement & Visibility Operation Center portal login. Our engineering team is investigating this with top priority and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jan 31, 2023 - 16:49 UTC
This incident affected: EU - Visibility Operations Center (VOC).