CMA Group issue - outage
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 10:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2022 - 15:19 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2022 - 20:24 UTC
Investigating
Dear Valued Customer,

We are experiencing a major data acquisition outage for CMA Group and related maritime freighting companies:

- Compagnie Maritime d'Affrètement (CMA CGM),
- Australian National Line (ANL),
- CNC,
- American President Lines (APL).


Our engineering team is investigating and will continue to provide updates as more information becomes available.

Eduardo Atucha
Customer Support
Posted Jun 03, 2022 - 20:22 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).