LTL Rating And Dispatch Latency for Yellow Carriers
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

The API rating and dispatch latency issue has been resolved by Yellow. Please do not hesitate to reach out to support@project44.com if you experience any further issues.

Thank you,

Briana Simpson
Customer Support Manager
Posted May 16, 2022 - 19:29 UTC
Update
All Yellow carriers are currently experiencing latency issues with API rating and dispatch for LTL. We will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.

Thank you,

Briana Simpson
Customer Support Manager
Posted May 16, 2022 - 17:03 UTC
Investigating
Dear Valued Customer,

All Yellow carriers are currently experiencing latency issues with API rating for LTL. We will continue to provide updates as more information becomes available from the carrier. Please do not hesitate to reach out to support@project44.com with any questions.

Thank you,

Briana Simpson
Customer Support Manager
Posted May 16, 2022 - 16:42 UTC
This incident affected: NA - LTL (Dispatch API, Rating API).