VOC & APIs outage
Incident Report for P44 Status Page
Resolved
Dear Valued Customers,

Our services are back to an operational status and have been stable since we put the fix into place. Our services were down from 3:20 PM CDT to 4:05 PM CDT. No data loss is expected, also, shipment updates wil start populating normally, any shipments created during this time would have failed and should be re-submitted; if you have any questions related to this, please reach out to our Support Team at support@project44.com.

Thanks,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jun 28, 2022 - 21:49 UTC
Monitoring
Dear Valued Customers,

Our team has put a fix in place and we're currently monitoring the status of our services as everything starts going back to stable status. We will send a new update once we confirm everything is working propperly.

Kind regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jun 28, 2022 - 21:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 20:55 UTC
Update
Dear Valued Customers,

We have identified the root cause of the issue and are currently working on resolving it as soon as possible.

Kind regards,

Regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jun 28, 2022 - 20:55 UTC
Investigating
Dear Valued Customers,

We are currently experiencing an outage with the NA VOC and NA API's. Our engineering team is actively investigating into this with high priority. We will provide updates as soon as we have more information.

Kind regards,
Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jun 28, 2022 - 20:50 UTC
This incident affected: NA - LTL (Visibility Operations Center (VOC), Dispatch API, Documents API, Rating API, Tracking API), NA - Truckload (Visibility Operations Center (VOC), Network Management Center (NMC), Documents API, Rating API, Tendering API, Tracking API, Carrier VOC), NA - Parcel (Visibility Operations Center (VOC), Documents API, Tracking API), NA - Ocean (Visibility Operations Center (VOC), Tracking API), NA - Rail (Visibility Operations Center (VOC), Tracking API, Asset Tracking, Shipment Tracking API), NA - Air (Visibility Operations Center (VOC), Tracking API), and NA - Visibility Operations Center (VOC), NA - Network Management Center (NMC), NA - Carrier VOC, NA - Driveview, NA - Inventory, NA - Orders.